Discussion:
Hilfe bei HP Itanium i2000
(zu alt für eine Antwort)
Joachim Müller
2017-06-09 14:52:02 UTC
Permalink
Raw Message
Moin, moin,

seit ein paar Tagen bin ich hier mit meiner HP i2000 Workstation
am rumfrickeln. Leider gibt sie keinen Ton von sich. (Im wahrsten
Sinn des Wortes).

Außer dass die Lüfter drehen und die Festplatten rotieren habe ich
keinerlei Lebenszeichen. Weder ein angeschlossener Monitor noch die
serielle Schnittstelle habe ich zum Leben erwecken können.

Spannungen wurden bereits kontrolliert, Pufferbatterie ist neu.
Alle Steckkarten, RAM, CPUs usw. habe ich einmal aus- und wieder
eingebaut. Auch die Kabelverbindungen sind überprüft.

Jetzt ist der Moment wo ich erst mal nicht mehr weiterkomme. Hat
irgendwer noch eine Tipp hier in der Gruppe?

Viele Grüße, Joachim
Rüdiger Haulle
2017-06-10 03:17:34 UTC
Permalink
Raw Message
Moin! Hoert sich irgendwie so an als wurde der Rechner nicht komplett herunter gefahren, sondern in den Ruhezustand gesetzt. Wenn du Glueck hast musst du nur zusehen dass der Zwischenspeicher irgendwie geloescht wird. Ich hatte mal einen aehnlichen Fall bei einem alten Toshiba. Dort einfach die Pufferbatterie entnommen, und alle Geraete ausgebaut samt Ram Speicher, auch DVD und Diskettenlaufwerke raus, Touchpad Kabel, TastaturFlachband Kabel, WLan Modul, internes Audiokabel- alles rausziehen. All Device must be on, so stand es im Handbuch- PC eingeschaltet. Eine Stunde angelassen, danach ging das Display wieder an. Bufferbatterie- und alle Teile wieder dran- der Feheler war w
Dennis Grevenstein
2017-06-11 14:08:14 UTC
Permalink
Raw Message
Post by Joachim Müller
seit ein paar Tagen bin ich hier mit meiner HP i2000 Workstation
am rumfrickeln. Leider gibt sie keinen Ton von sich. (Im wahrsten
Sinn des Wortes).
Tja, schwer zu sagen. Ich habe über die Zeit ein paar von diesen
Maschinen gesehen und das beschriebene kommt häufiger vor. Typisch
ist auch, dass eine Maschine eine Weile läuft und dann einfach so
"einfriert".
Post by Joachim Müller
Spannungen wurden bereits kontrolliert, Pufferbatterie ist neu.
Alle Steckkarten, RAM, CPUs usw. habe ich einmal aus- und wieder
eingebaut. Auch die Kabelverbindungen sind überprüft.
Ich habe damals bei einer Maschine versucht Ersatzteile zu bekommen
und fast alles bis auf das mainboard der Kiste ausgetauscht.
Geholfen hat es nicht. Ich fand das damals ziemlich schade, denn
so langsam wie oft behauptet waren die Dinger gar nicht. Mit
HP-UX waren die ganz cool.

Ich habe mir das damals damit erklärt, dass die i2000 im wesentlichen
ein Intel design ist. Es gab dieselbe Maschine auch direkt von Intel
(in weiß), SGI (mit blau), IBM (schwarz), Fuj-Sie und von Dell. Der
Markenhersteller hat nur Gehäuseteile in seiner Farbe bekommen und
teilweise eine andere Grafikkarte verbaut. Der komplette Rest der
Kiste ist echt Intel. Mir scheint das war einfach ein schlechtes
Design oder eine schlechte Herstellungsserie. Die Kisten sind einfach
schlecht gealtert. Sie waren ja auch nur zur Softwareentwicklung
und Eingewöhnung in die Itanium-Plattform gedacht.

gruss,
Dennis
--
work it harder make it better
do it faster, makes us stronger
more than ever hour after
our work is never over
Loading...