Discussion:
Compaq Systempro/LT Fehler
(zu alt für eine Antwort)
Marcus
2018-01-07 21:20:34 UTC
Permalink
Hallo Leute!

Nach langer Zeit mal wieder etwas von mir. Wir haben vor einiger Zeit einen Compaq Systempro/LT gespendet bekommen. Dieser war sehr krank und benötigte zahlreiche neue Kondensatoren. Danach lief er eine Zeit lang einwandfrei. Aktuelle scheint er allerdings ein bisher unbekanntes Problem zu haben. Entweder, er läuft beim Einschalten gar nicht an, oder nur für ca. zwei Minuten. Danach blinkt die rechte LED (grün) im Bedienfeld in Abständen von ca. drei Sekunden kurz auf.

Ich nehme an, dass das so etwas wie ein Fehlercode sein soll. Leider findet sich im gesamten sichtbaren Interversum keine entsprechende Dokumentation (oder ich sehe sie nicht).

Hat vielleicht jemand von Euch eine Vorstellung, was die Maschine damit sagen möchte? Möglicherweise ein alten Handbuch o. ä.??

Vielen Dank!

Gruß
Marcus
Marcel Mueller
2018-01-07 23:40:12 UTC
Permalink
Post by Marcus
Nach langer Zeit mal wieder etwas von mir. Wir haben vor einiger Zeit einen Compaq Systempro/LT gespendet bekommen. Dieser war sehr krank und benötigte zahlreiche neue Kondensatoren. Danach lief er eine Zeit lang einwandfrei. Aktuelle scheint er allerdings ein bisher unbekanntes Problem zu haben. Entweder, er läuft beim Einschalten gar nicht an, oder nur für ca. zwei Minuten. Danach blinkt die rechte LED (grün) im Bedienfeld in Abständen von ca. drei Sekunden kurz auf.
Ich nehme an, dass das so etwas wie ein Fehlercode sein soll. Leider findet sich im gesamten sichtbaren Interversum keine entsprechende Dokumentation (oder ich sehe sie nicht).
Hat vielleicht jemand von Euch eine Vorstellung, was die Maschine damit sagen möchte? Möglicherweise ein alten Handbuch o. ä.??
Gefühlt würde ich sagen, jetzt sind die nächsten Kondensatoren verreckt.
Das hatte ich auch schon mal bei einem anderen Computer. Irgendwo sind
bestimmt noch welche, die Du bisher noch nicht gefunden hast. ;-)


Marcel
Marcus
2018-01-20 20:18:15 UTC
Permalink
Ich habe tatsächlich noch welche gefunden. Waren schnell getauscht. Aber so einfach hat es mir die Kiste nicht gemacht. Leider existiert das Problem immer noch... Scheint eine "etwas aufwändigere" Operation zu werden.

Gruß
Marcus

Loading...